Cara Membuat Jaringan Vlan Menggunakan Cisco Packet Tracer

Pada tutorial cisco packet tracer sebelumnya kita sudah membuat jaringan DHCP. Kali ini kita akan mencoba mengembangkannya. Masih menyangkut masalah DHCP, tapi kali ini kita akan membuat jaringan VLAN.

Misalnya kita punya sebuah kasus:

Di sebuah perusahaan yang memiliki bangunan dua lantai ingin membangun dua jaringan LAN dengan menggunakan sebuah server di msaing-masing lantai. Tapi, perusahaan hanya menyediakan sebuah switch. Bagaimana cara membangun jaringan dengan sebuah server di setiap lantai hanya dengan menggunakan sebuah switch?

Ya, kita akan menggunakan VLAN.

Apa itu VLAN?

VLAN atau Virtual LAN adalah teknik yang digunakan untuk membagi switch menjadi beberapa segmen jaringan. Secara fisik jaringan tersebut adalah satu jaringan, namun secara fungsi jaringan tersebut terbagi menjadi beberapa segmen jaringan LAN. Intinya, kita bisa membuat beberapa jaringan LAN menggunakan sebuah switch. 

Menurut wikipedia, VLAN merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya perangkat tersebut terhubung ke jalur yang sama, padalah sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda.

Oke, mari kita buat simulasinya. 

Pertama, kita buat jaringan seperti di bawah ini. Pada jaringan ini kita analogikan meggunakan lima client dan satu server di setiap lantai. Setiap lantai kita beri nama jarigan Lantai_1 dan Lantai_2.


Membuat Jaringan Vlan

Pasang kabel pada port 1 sampai 10 untuk Lantai_1, dan 11 sampai 20 untuk Lantai_2. Perhatikan posisi portnya, agar tidak pusing nantinya.

Pertama, kita akan membagi jaringan menjadi dua segmen, yaitu Lantai_1 dan Lantai_2 dengan menggunakan vlan.

Klik pada switch, lalu masuk ke menu CLI. 

Baris perintahnya seperti berikut :

Switch>enable
Switch#vlan database
Switch(vlan)#vlan 10 name Lantai_1
Switch(vlan)#vlan 20 name Lantai_2
Switch(vlan)#exit
Switch#sh vlan

Kita menggunakan id 10 untuk Lantai_1 dan id 20 untuk Lantai_2.

Hasilnya seperti di bawah ini. 

Membuat Jaringan Vlan



Kita dapat melihat bahwa vlan Lantai_1 dan Lantai_2 sudah aktif. Tapi, di sini belum ada port yang tersedia di Lantai_1 maupun Lantai_2.

Langkah selanjutnya adalah mendaftarkan port yang akan kita gunakan di masing-masing jaringan. 

Pertama, daftarkan port untuk Lantai_1, yaitu port 1 sampai 10. Baris perintahnya seperti berikut :

Switch>enable
Switch#configure terminal
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/4
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/5
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/6
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/7
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/8
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/9
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/10
Switch(config-if)#switchport access vlan 10
Switch(config-if)#exit

Untuk Lantai_2 lakukan hal serupa, namun port yang digunakan adalah 11 sampai 20. Baris perintahnya seperti berikut :

Switch>enable
Switch#configure terminal
Switch(config)#interface fastEthernet 0/11
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/12
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/13
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/14
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/15
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/16
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/17
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/18
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/19
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#interface fastEthernet 0/20
Switch(config-if)#switchport access vlan 20
Switch(config-if)#exit
Switch(config)#exit

Untuk melihat hasilnya, ketikan sh vlan.

Switch#sh vlan

Hasilnya seperti gambar di bawah ini. 

Membuat Jaringan Vlan

Terlihat bahwa vlan Lantai_1 dan Lantai_2 sudah memiliki port yang aktif. Port itulah yang akan kita gunakan untuk membangun jaringan. 

Sampai tahap ini kita sudah bisa menggunakan jaringan client-server dengan menggunakan DHCP server di masing-masing lantai. Caranya sama seperti di postingan tutorial cisco sebelumnya, atau baca : Cara Membangun Jaringan Client Server Menggunakan DHCP.

Sekarang kita sudah berhasil membagi switch menjadi dua segmen. Tapi, jaringan yang kita buat ini masih belum bisa berkomunikasi. Lantai_1 dan Lantai_2 belum bisa saling komunikasi.

Kalau ingin Lantai_1 dan Lantai_2 saling terhubung, kita membutuhkan sebuah router untuk media penghubung. Gambar jaringannya jadi seperti di bawah ini. Port router yang kita gunakan adalah port 24.


Membuat Jaringan Vlan

Jika sudah seperti itu, konfigurasikan routernya. 

Klik pada router, lalu masuk ke menu CLI. Baris perintahnya seperti berikut :

Router>enable
Router#configure terminal
Router(config)#interface fastEthernet 0/0.10
Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.0.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0.20
Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet 0/0
Router(config-if)#no shutdown

Ip 192.168.0.1 adalah gateway pada jaringan Lantai_1.
ip 192.168.1.1 adalah gateway pada jaringan Lantai_2.

Lihat hasilnya. Titik di kabel sudah berubah warna menjadi hijau. 

Membuat Jaringan Vlan

Langkah terakhir adalah memasukkan port router pada mode trunk. 

Klik pada switch, lalu masuk ke menu CLI. Baris perintahnya seperti ini :

Kalau ada pertanyaan, pilih no.

Switch>enable
Switch#configure terminal
Switch(config)#interface fastEthernet 0/24
Switch(config-if)#switchport mode trunk

Sekarang antar server sudah bisa saling komunikasi. Coba ping dari server lantai_1 ke server Lantai_2. 

Membuat Jaringan Vlan


Demikian cara membuat jaringan vlan menggunakan cisco packet tracer. Semoga bermanfaat. 


0 Response to "Cara Membuat Jaringan Vlan Menggunakan Cisco Packet Tracer"

Post a Comment

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel